Introdução

 Top Next

Obrigado por adquirir o SIGEBAR - Sistema de Gerenciamento de Bares,

Restuarantes e Similares

Esperamos que o nosso software o atenda em todas as suas expectativas a fim de auxiliar nas tarefas de gerenciamento de seu estabelecimento.

Aplicamos todos os nossos esforços em gerar idéias, conjuntamente com os nossos clientes, aplicáveis à Gestão Comercial e Operacional de Bares, Restaurantes e Congêneres.

Caso você já seja um Cliente SIGEBAR registrado e esta utilizando este arquivo como referência, esperamos que através desta ferramenta de ajuda, você esclareça suas dúvidas e aprenda a utilizar o sistema em sua totalidade. Caso ainda não seja e gostaria de tornar-se um Cliente SIGEBAR registrado, entre em contato através do site www.sigebar.com.br

Além deste "HELP ON LINE", fornecemos suporte técnico gratuitamente por telefone, MSN, Skype, e-mail ou ainda quando necessário, via acesso remoto em ferramenta própria disponível em nosso site.

Entre em contato através dos nossos canais de atendimento que iremos ajudá-lo:

Telefone:

11 - 3448-0886

Email:

atendimento@sigebar.com.br

Skype

Usuário: SIGEBAR

MSN

atendimento@sigebar.com.br

___________________________________________________________________________________________

LEIA COM ATENÇÃO

Devido a troca constante de funcionários nos estabelecimento e o baixo custo do software, o SIGEBAR não dispõe de treinamento "in loco".

Por este motivo aconselhamos a leitura completa deste arquivo de "HELP ON LINE" a fim de conhecer e aprender a utilizar o sistema em sua totalidade.

__________________________________________________________________________________________


Perguntas mais frequentes ...

 Top Previous Next

O sistema é multi-usuário?

Não, o sistema foi desenvolvido para funcionar em uma única máquina.

Se tiver dúvidas quanto ao uso do sistema o que fazer?

O sistema dispõe de “Help on-line” através da tecla ‘F1’ em todas as telas, caso persista a sua dúvida você deverá entrar em contato com atendimento@sigebar.com.br.

Posso tirar quantas dúvidas tiver através dos canais de atendimento ou tem algum limite?

Não há limites, estamos dispostos a responder todas as suas perguntas.

O sistema funciona se a máquina não tiver Internet?

Sim funciona, só não será possível efetuar a atualização automática do sistema.

Posso solicitar alterações no sistema?

Toda sugestão é sempre bem vinda e analisada, quando tratar-se de um benefício e for possível a sua execução, a sugestão será atendida.

É difícil fazer as atualizações do sistema?

As atualizações são realizadas de maneira simples através de software próprio, executado através de menu do próprio sistema SIGEBAR, que acessa automaticamente o ‘site’ do fabricante e atualiza a sua máquina também de forma automática.

Se não tiver internet, é possível fazer a atualização automática?

A atualização automática não será possível. Caso utilize o sistema em uma máquina que não possua internet, você deverá solicitar as atualizações por e-mail e fazê-las de acordo com as instruções enviadas.

É obrigatório fazer as atualizações?

Não é obrigatório, porém mantendo suas atualizações em dia você terá a certeza de estar trabalhando com a última versão do sistema e com o que há de melhor: relatórios atualizados, eventuais problemas corrigidos e sugestões atendidas.

Se o sistema travar por causa da data o que devo fazer?

Entre em contato com atendimento@sigebar.com.br a fim de conseguir liberação para utilização do sistema

O sistema funciona com qual tipo de impressora?

Você poderá utilizar o sistema com uma impressora normal ou ainda com as impressoras não fiscais da Bematech.

O sistema atende a quantas mesas?

O sistema atende até 216 mesas divididas em 06 grupos.

Qualquer pessoa poderá utilizar o sistema?

Só poderá utilizar o sistema os usuários cadastrados na base de dados com as suas respectivas senhas e para cada usuário só será permitido a visualização dos menus previamente autorizados pelo usuário responsável do sistema.

Se o usuário tiver senha no sistema, ele pode fazer qualquer coisa ?

Não, para cada usuário só será permitido a visualização e utilização dos menus previamente parametrizados pelo usuário responsável do sistema (sendo comum ser o proprietário do estabelecimento).

O sistema controla estoque?

Sim, desde que o usuário tenha parametrizado o mesmo para esta função e ainda assim no momento de cadastro dos produtos tenha informado que aquele produto terá o seu estoque controlado.

É obrigatório controlar o estoque de todos os produtos?

Não. O sistema vai controlar somente dos produtos em que o usuário marcar a opção de controle de estoque.

Com qual precisão eu consigo saber se o produto esta acabando?

Isso depende do cadastro individual dos produtos, ou seja, para cada produto cadastrado você identifica com quantas unidades gostaria que o sistema avisasse que o produto esta para acabar.

O sistema controla cadastro de clientes?

Sim, inclusive com possibilidade de lançamentos de fiados (Convênio) e também com a possibilidade de relatório de clientes e de maiores devedores para o seu controle.

A cada venda é possível identificar a forma de pagamento?

Sim, a cada venda finalizada o usuário indica a forma de pagamento utilizada (Dinheiro, Cartão, Ticket, Convênio, Cheque ...), inclusive, é possível a emissão de relatórios.

Posso estornar itens lançados na comanda?

Pode, desde que seu usuário tenha permissão para efetuar esta operação, pois a cada estorno de um item lançado na comanda, o sistema solicitará a senha do usuário, assim como gravará esta informação no banco de dados e posteriormente, disponibilizará relatório para que o gerente do estabelecimento visualize tais operações.

O Sistema controla mesas?

Sim, o sistema é dividido em 03 módulos, ou seja, atende controle de mesas e balcão, controle de entregas e controle de vendas realizadas direto no caixa ou através de ficha de consumo.

O Sistema atende delivery?

O sistema atendo delivery no módulo de controle de entregas.

Posso utilizar o sistema para controlar fichas de consumo?

O sistema também controla as vendas realizadas direto no caixa ou através de ficha de consumo.

O sistema controla fornecedores?

Sim, é possível manter um banco de dados dos fornecedores, inclusive emitir relatório.

O sistema imprime cupom fiscal?

O sistema não emite cupons fiscais, somente comandas não fiscais.

O sistema efetua Backup de dados?

Sim, o sistema efetua Backup de dados desde que o usuário entre na rotina especifica. Vale ressaltar que é extremamente importante a realização de backup diário e em uma mídia externa ao local onde encontra-se o banco de dados original.

Pago alguma coisa mais para ter atendimento através dos canais de atendimento do SIGEBAR?

Não, você poderá através dos canais de atendimento esclarecer suas dúvidas gratuitamente.

Recebo treinamento do SIGEBAR?

Não há treinamento do SIGEBAR, pois o sistema dispõe de “Help on-line” através da tecla ‘F1’ em todas as telas. Nossos canais de atendimento também estão a disposição para esclarecer qualquer dúvida ou resolver eventuais problemas que venha a ter com a utilização do programa.

O que é e quando ocorre substituição da licença?

Substituição da licença é a necessidade de fornecermos uma nova chave de liberação para um banco de dados utilizado ou não em uma outra máquina. Isso ocorre quando há a formatação da máquina, substituição do Windows, reinstalação do Windows ou a efetiva troca da máquina.

Por que é cobrada a tarifa de substituição da licença?

A cobrança desta tarifa se faz necessária para que possamos manter o fornecimento de suporte gratuitamente e o baixo custo do software.

O que ocorre com a licença anterior?

Após o pagamento da substituição da licença e o fornecimento de uma nova chave de liberação, a licença anterior é bloqueada e não recebe mais nenhum tipo de suporte. Neste momento, o cliente adquiri uma nova licença para atendimento e suporte.

Posso reativar uma licença anteriormente desativada?

Sim. E, em caso de reativação de uma licença anterior, será cobrado o mesmo valor de uma nova licença, ou seja, o valor atual de uma licença integral.

Ainda não paguei por nenhuma licença do software. Posso realizar a substituição da licença?

Não. A substituição da licença só é permitida para usuários que já efetivaram a compra da licença inicial. Para os usuários que ainda estão em período de testes, não é possível a utilização de base de dados de uma outra licença se não a que já se vem realizando tais testes.

Existe limite para quantidade de trocas da licença?

Desde que pago por cada uma das substituições da licença que se fizerem necessárias, assim como efetuado a troca de numeração para suporte e, consequentemente, o bloqueio da licença anterior, não há limites para a troca da licença


Resolução de Vídeo

A parametrização mínima de vídeo para execução do sistema é de 1024 x 768, isso significa que configurações inferiores a esta farão com que o sistema funcione, porém, com algumas limitações.

Neste caso a seguinte mensagem será apresentada:

Para alterar as configurações de vídeo do seu computador acesse as propriedades de vídeo do seu computador e altere a configuração para no mínimo 1024 x 768.


Login

Através da tela de login é possivel o acesso ao sistema, para tal deve-se digitar uma matrícula e senha válida.

Caso seja o seu primeiro acesso ou caso o usuário ainda não tenha cadastrado nenhuma senha, deve-se utilizar a seguinte matrícula: 8888 e senha: 12345.

Importante: Somente será permitido o uso da matrícula acima se não existir nenhum outro usuário cadastrado.

É aconselhável logo após o primeiro acesso já criar as permissões de usuários, para que os mesmos possam entrar cada qual com a sua matrícula.

O usuário somente terá acesso as telas permitidas através do perfil do usuário criado pelo administrador do sistema (muitas vezes o gerente ou proprietário do estabelecimento), podendo assim ficar inabilitado alguns menus.


IMPORTANTE!

É extremamente necessário ter um backup do banco de dados atualizado, recomenda-se inclusive que este backup seja feito diariamente. Sempre que o usuário não fizer o Backup diário, o sistema irá lembrá-lo a cada momento que sair do programa.

Esta é apenas uma medida preventiva para evitar problemas futuros por falta de Backup.

Não deixe de fazer o seu Backup diariamente


Menus

Em seguida você poderá conhecer um pouco mais sobre os menus disponíveis do SIGEBAR.


Informações Gerais

Todas as telas são acessíveis através da Barra de Menus localizados na parte superior no padrão Windons. Ressaltamos que só estará disponível os menus aos quais o usuário tem acesso através da permissão previamente definida para o mesmo.

Além da Barra de Menus, existe no sistema também uma Barra de Ferramentas de acesso fácil. Esta barra poderá ou não ter as imagens acessíveis de acordo com cada tela acessada ou ainda de acordo com pemissões definidas.


Cadastro

No menu de CADASTRO é possível o cadastramento de diversas informações que serão utilizadas em diferentes telas do sistema.


Clientes

Nesta tela do Sistema é possível ao usuário cadastrar as informações referentes aos seus clientes.

Aconselhamos cadastrar os clientes através do próprio número de telefone de cada um para melhor localização posterior, porém, caso o usuário não queira cadastrar desta forma, basta pressionar "TAB" que o sistema indicará o próximo número de cadastro a ser utilizado.

Os campos em amarelo são os campos obrigatórios, devendo estes serem preenchidos. Ao fim da digitação dos dados basta o usuário pressionar a tecla "Salvar" na barra de ferramentas a qualquer momento, sem ter a necessidade do preenchimento total das informações. Caso o usuário saia da tela sem pressionar o botão "Salvar" os dados não serão salvos.

Também é possível consultar débitos atuais, históricos de pagamentos e observações. Para navegar por estas "pastas" basta dar um clique com o "mouse" sobre cada informação.

Abaixo visualização da Tela "LIMITADA" na resolução 800 x 600.


Entregadores

Nesta tela é possível ao usuário cadastrar os Entregadores que trabalham junto ao estabelecimento. Este cadastrado será utilizado posteriormente na tela de Entregas, onde não será obrigatório a utilização de somente entregadores cadastrados, mas facilitará se os mesmos já estiverem cadastrados, desta forma o sistema identificará quantas entregas tal entregador já efetuou e se mesmo tem valores a receber caso o estabelecimento controle por entrega o valor a ser pago ao entregador. Neste caso, o usuário deve cadastrar o valor por entrega no menu "Parâmetros Gerais".

Utilize o botão "Limpar Pagamentos" toda vez que efetuar o pagamento para o entregador em questão, desta forma o sistema volta o contador no "zero" e a acumular novos valores.


Fornecedores

Nesta tela o usuário cadastrará os Fornecedores de produtos e/ou serviços que serão utilizados posteriormente para consultas através de relatório ou ainda na identificação das Contas a Pagar.


Garçons

Nesta tela o usuário cadastrará os Garçons e será utilizado posteriormente para atribuir as mesas e pedidos atendidos. Desta forma o sistema acumulará automáticamente as comissões e quantidade de mesas atendidas.

Utilize o botão "Limpar Pagamentos" toda vez que efetuar o pagamento para o garçom em questão, desta forma o sistema volta o contador no "zero" e acumular novos valores.


Bairros para Entrega (Taxas)

Nesta tela o usuário poderá cadastrar os bairros para entregas. Cada bairro pode ter a sua taxa individual de entrega.

Sempre que na tela de Entregas for digitado um bairro que não esteja cadastrado, o sistema considerará o valor da taxa cadastrado para o bairro de número 1, aconselha-se desta forma chamá-lo de "Taxa Padrão".

Na tela de Entregas será considerado para descrição do produto a descrição do produto cadastrado para o bairro.


Produtos

Uma das principais telas de cadastro do Sistema, o Cadastro de Produtos, permite cadastrar todos os produtos que serão vendidos pelo estabelecimento.

O código é sequencial e informado automaticamente pelo sistema, podendo também ser informado manualmente pelo usuário, ou ainda através do leitor de código de barras. Quando digitado um código já existente, o programa busca as informações e a apresenta em tela.

No campo Grupo deve-se digitar um atalho para localizar facilmente os produtos de um determinado grupo. Sempre após o cadastro de um novo Grupo o mesmo passa a fazer parte da lista sugerida já existente.

Resumo é a descrição que aparecerá nos cupons e nas telas de pesquisa de produtos.

Indicando o Preço p/ Venda do produto e o Preço de Custo (unitário) do mesmo, o sistema informará automaticamente o Lucro (%) em porcentagem, que poderá ser visualizado a qualquer momento através do "Relatório de Vendas".

Quantidade de produto deve ser preenchido caso o usuário deseje controlar estoque, assim como a quantidade a ser preenchida no campo Estoque Mínimo, que representa com quantos ítens o sistema deverá informar ao usuário que o produto esta por acabar.

Não incide Taxa de Serviços - Se marcada esta opção não será cobrada taxa de serviços para este produto, e o mesmo aparecerá separado na impressão da comanda.

Venda por Peso - Marque está opção caso o produto seja vendido por peso, desta forma durante os lançamentos o programa abrirá a tela abaixo solicitando o peso do produto e calculará automaticamente o valor.

Preço Variável - Se marcada esta opção, independentemente do valor preenchido para o produto, toda vez que efetuar uma venda deste ítem o programa solicitará o valor a ser vendido, neste caso, será digitado a cada venda, podendo ser variável.

Opções de Controle de Estoque - Selecione a forma pela qual vai controlar o estoque do produto cadastrado:

• Não Controla Estoque
• Controle Individual
• Controle Composto, onde será necessário cadastrar os produtos de composição do produto conforme tela abaixo:

IMPORTANTE: CASO ESTEJA REALIZANDO O CONTROLE DE INGREDIENTES, O SISTEMA NÃO EFETUARÁ BAIXA AUTOMÁTICA DO ESTOQUE DE INGREDIENTES, DEVENDO SER REALIZADO A ADEQUAÇÃO ATRAVÉS DA TELA ESPECÍFICA.

DICA: CASO DECIDA UTILIZAR ETIQUETA DE BALANÇA COM CÓDIGO DE BARRAS, O MESMO DEVERÁ COMEÇAR PELO NÚMERO 2 E CONTER 7 (SETE) DÍGITOS, SE MARCADO A OPÇÃO PESO, O CÓDIGO REPRESENTARÁ O PESO DO PRODUTO, SE MARCADO A OPÇÃO PREÇO VARIÁVEL, A ETIQUETA REPRESENTARÁ O VALOR TOTAL DA ETIQUETA

EX: 2300036 COCA-COLA CÓDIGO DE BARRAS 2300036004502

2000010 LOMBO SUÍNO CÓDIGO DE BARRAS 2000010012521

IMPORTANTE: Só será controlado estoque se for marcada a opção "Controle Individual" ou "Controle Composto", além disso também marcado em Parâmetros Gerais a opção desse controle, "C. Estoque". Se o usuário estiver controlando o estoque não será possível alterar a quantidade de produtos após o cadastro, sendo possível somente pela tela de Movimentação de Produtos Individual.

Abaixo visualização da Tela "LIMITADA" na resolução 800 x 600.


Ingredientes

Nesta tela é possível o usuário cadastrar todos os ingredientes utilizados nas confecções dos produtos (pratos), devendo ser informado o nome, quantidade e unidade de medida para controle.


Logoff

Caso haja a necessidade de alternar entre um usuário e outro ou se o usuário atual não quiser deixar a sua senha em aberto no sistema, utilize a opção de Logoff, podendo a qualquer momento voltar a utilizar o sistema sem necessidade de fechar o mesmo.


Sair

Opção utilizada para Sair do Sistema ou você pode utilizar o ícone abaixo:


Consulta

O menu de CONSULTA é utilizado para consultar informações de clientes cadastrados e também de produtos e/ou ingredientes.


Clientes

Consulta de Clientes

Nesta tela é possível ao usuário somente visualizar todos os dados do cliente. Alterações cadastrais devem ser realizadas diretamente na tela de Cadastro de Clientes.

Para localizar um determinado cliente é necessário informar o código do cliente e caso não saiba, basta utilizar o método de pesquisa de clientes Interrogação .

Utilize as setas da Barra de Ferramentas (Anterior / Próximo) para navegar pelos registros a partir do registro atual.

Também é possível consultar débitos atuais, históricos de pagamentos e observações. Para navegar por estas "pastas" basta dar um clique com o "mouse" sobre cada informação.

Na ''Pasta'' de Débitos é possivel ao usuário acompanhar todos os lançamentos efetuados para o cliente através da opção de Convênio (fiado) no fechamento das vendas. É possível verificar também se tais débitos já foram cobrados através de fatura, neste caso a coluna Cupom estará preenchida com um número, que será usado para a baixa de tais débitos.

Somente serão apresentados nesta "Pasta" os débitos gerados e não quitados. Débitos quitados passarão a ser demonstrados na "Pasta" Histórico.

Caso o usuário tenha a necessidade de cancelar algum débito lançado, o mesmo deverá utilizar o botão "Cancelar Débitos", onde será necessário a escolha dos produtos a serem cancelados e informar a senha do usuário habilitado.

A "Pasta" Histórico está dividida em outras duas:

· Sintético - Apresenta todo o consumo do cliente que já foi quitado de forma sintética (o não quitado é apresentado na "Pasta" Débitos), ou seja, a quantidade total de um mesmo produto consumido, assim como seu valor total, sem que seja possível identificar a data de consumo.

· Análitico - Apresenta todo o consumo do cliente que já foi quitado de forma analitica (o não quitado é apresentado na "Pasta" Débitos), ou seja, o consumo é demonstrado item por item na data do consumo correspondente.

Na "Pasta" de Observações é possível cadastrar clientes-dependentes autorizados a afetuar compras através de Convênio (fiado) em nome de um determinado cliente, assim como a possibilidade de digitar observações específicas de cada cliente.

Neste espaço estará também demonstrado de forma automática se o cadastro foi gerado ou não através da tela de Entregas, onde adiante você aprenderá a cadastrar clientes de forma fácil e ágil durante o atendimento a novos clientes.

Ao cadastrar os clientes-dependentes, selecione a direita se o mesmo esta ativo ou não para compras, não havendo a necessidade de exclusão caso o cliente não autorize mais determinado dependente comprar em sua conta.

Na tela de clientes há a opção através do botão Niver, que serve para visualizar os clientes que fazem aniversário em um determinado mês, assim como cadastrar o e-mail de todos para realizar campanhas pela internet.

Abaixo visualização da Tela "LIMITADA" na resolução 800 x 600.


Produtos / Ingredientes

Consulta de Produtos / Ingredientes

Nesta tela o usuário poderá escolher entre Consulta de Produtos e Consulta de Ingredientes.

O usuário poderá pesquisar os produtos cadastrados através de código de barras, ou ainda através de Grupo e Item de Grupo, visualizando o seu preço e a quantidade em estoque, quando controlado.

Nesta tela o usuário poderá pesquisar os ingredientes cadastrados através do código numérico.

OBSERVAÇÃO: Pressionada a tecla 'F11' em qualquer uma das telas acima, o sistema abrirá a opção para digitação da palavra realizando assim uma busca avançada.


Relatórios

No menu de RELATÓRIOS é possível a localização das telas utilizadas para os diversos relatórios do Sistema, que apresentará em seu cabeçalho, informações referente ao filtro solicitado em cada um.


Clientes

Relatório de Clientes

Na tela de Relatório de Clientes, o usuário gerará um relatório em tela com as informações escolhidas para impressão.

Caso deseje apenas determinado cliente, clique em "Filtrar Nomes" e digite a letra ou nome inicial e final.

Também é possível a escolha do modelo do relatório, sendo "Ficha" ou "Listagem".


Entregadores

Na tela de Relatório de Entregadores, o usuário gerará um relatório em tela com as informações escolhidas para impressão.

Caso deseje apenas determinado nome, clique em "Filtrar Nomes" e digite a letra ou nome inicial e final.


Fornecedores

Relatório de Fornecedores

Na tela de Relatório de Fornecedores, o usuário gerará um relatório em tela com as informações escolhidas para impressão.

Caso deseje apenas determinado nome, clique em "Filtrar Nomes" e digite a letra ou nome inicial e final.


Garçons

Na tela de Relatório de Garçons, o usuário gerará um relatório em tela com as informações escolhidas para impressão.

Caso deseje apenas determinado nome, clique em "Filtrar Nomes" e digite a letra ou nome inicial e final.


Ingredientes

Relatório de Ingredientes

Na tela de Relatório de Ingredientes, o usuário gerará um relatório em tela com as informações escolhidas para impressão.

Através de "Filtrar Ingredientes", é possível ao usuário filtrar sua pesquisa por ingrediente ou código, digitando a letra ou nome ou o código numérico inicial e final.


Produtos

Relatório de Produtos

Na tela de Relatório de Produtos, o usuário gerará um relatório em tela com as informações escolhidas para impressão.

Através de "Filtrar Produtos", é possível ao usuário filtrar sua pesquisa por resumo ou código, digitando a letra ou nome ou o código numérico inicial e final.


Contas a Pagar

Controle de Contas

Na tela de Relatório de Controle de Contas, o usuário gerará um relatório em tela com as informações escolhidas para impressão.

É possível ao usuário utilizar ou não o filtro por data, digitando a data inicial e final. O usuário poderá também escolher as informações referentes a contas pagas, em aberto ou todas.

OBSERVAÇÃO: No menu "Parâmetros Gerais", "Parâmetros II" poderá ser cadastrado com quantos dias de antecedência o usuário gostaria de ser avisado pelo sistema sobre as contas a serem vencidas em "Dias para Avisos", apresentando a seguinte tela:


Cheques Pré Datados Recebidos

Na tela de Relatório de Controle de Cheques, o usuário gerará um relatório em tela com as informações escolhidas para impressão.

É possível ao usuário utilizar ou não filtro por data, digitando a data inicial e final desejada. O usuário poderá também escolher as informações referentes aos cheques compensados, em aberto ou todos.

OBSERVAÇÃO: No menu "Parâmetros Gerais", "Parâmetros II" poderá ser cadastrado com quantos dias de antecedência o usuário gostaria de ser avisado pelo sistema sobre os cheques a serem compensados em "Dias para Avisos", apresentando a seguinte tela:


Entregas

Na tela de Relatório de Entregas, o usuário gerará um relatório em tela com as informações escolhidas para impressão.

Os relatórios podem ser referente aos pedidos entregues, em aberto ou cancelados.

O usuário poderá utilizar ou não o filtro por datas informando a data inicial e final e/ou o filtro por pedidos, informando o número do pedido inicial e final.


Itens estornados

Relatório de Itens estornados

Na tela de Relatório de Estornos, o usuário gerará um relatório em tela com as informações escolhidas para impressão.

É possível ao usuário utilizar ou não filtro por data, informando a data inicial e final.

Neste relatório, somente serão apresentados os produtos estornados das comandas controladas pela tela de Controle de Comandas e Controle de Avulso ou Por Fichas, ressaltamos que para efetivação deste estorno é necessário ao usuário ter permissão na rotina e utilizar sua senha pessoal.


Faturas Geradas

Na tela de Relatório de Faturas Geradas, o usuário gerará um relatório em tela com as informações escolhidas para impressão.

É possível ao usuário utilizar ou não filtro por data, informando a data inicial e final. O usuário poderá também escolher as informações referentes as faturas em aberto, pagas ou todas.


Maiores Devedores

Na tela de Relatório de Maiores Devedores, será gerado relatório com as informações dos clientes que tem em aberto o maior débito, assim como a porcentagem que os débitos representam da dívida total do cliente.


Valores dos Caixas

Na tela de Relatório de Caixas, o usuário gerará um relatório em tela com as informações escolhidas para impressão.

O usuário poderá utilizar ou não o filtro por datas informando a data inicial e final ou o filtro por caixas (lote), informando o número inicial e final.

Através deste relatório, o usuário visualizará as formas de pagamento e o total dos respectivos valores. Tendo também a opção de visualizar quais cartões foram usados.


Movimentação de Produtos

Na tela de Relatório de Movimentação de Produtos, o usuário gerará um relatório em tela com as informações escolhidas para impressão.

É possível ao usuário utilizar ou não o filtro por data, informando a data inicial e final.

O usuário poderá também escolher as informações referentes a entrada, a saída, ambas as movimentações dos produtos ou ainda referente aos produtos transferidos de um estoque para outro.


Vendas

Relatório de Vendas

Na tela de Relatório de Vendas, o usuário poderá ter informações sobre a quantidade de produtos vendidos em um determinado período, gerando um relatório em tela com as informações escolhidas para impressão.

Além da informação sobre a Quantidade de produtos vendidos, este relatório também fornece a importante informação do Preço de Vendas, o valor das Taxas de Serviço e principalmente, o valor de Lucro.

Caso o usuário solicite a opção de "Visualizar totalização GERAL" o sistema apresentará todos os produtos vendidos de acordo com o período escolhido, sem separá-los por data.

A ordem das informações poderá ser alfabética ou por quantidade de itens vendidos.

Caso haja necessidade, o sistema apresenta também a informação por atendende (barra amarela).


Movimentos

No menu de MOVIMENTOS é possível a localização das telas utilizadas para todo tipo de movimentação, seja ela de ordem financeira ou patrimonial (no caso dos produtos).


Controle de Contas a Pagar

Na tela de Contas a Pagar o usuário poderá cadastrar todas as contas que devem ser pagas pela empresa, sendo possível, verificar futuros vencimentos a fim de não esquecer de quitar nenhuma conta.

No menu "Parâmetros Gerais", "Parâmetros II" poderá ser cadastrado com quantos dias de antecedência o usuário gostaria de ser avisado pelo sistema sobre as contas a serem vencidas em "Dias para Avisos".

Após cadastrar as contas a serem pagas, o usuário poderá a qualquer momento informar a data em que efetivamente a conta foi paga clicando sobre o botão "Quitar Conta". Automaticamente o sistema traz como data de pagamento a data atual, podendo ser alterada manualmente.

Através do botão "Visualizar Contas" é possível ao usuário consultar as contas cadastradas separadas por filtro de situação conforme a figura abaixo, ao clicar no ítem escolhido o sistema ordena as contas de acordo com a seleção desejada. Os valores totais de cada situação são demonstrados no rodapé da tela.


Controle de Cheques Pré

Controle de Cheques Pré-Datados Recebidos

Na tela de Cheques Pré-Datados Recebidos, o usuário poderá cadastrar todos as cheques pré-datados que por ventura foi recebido pelo estabelecimento. Neste caso, poderá consultar futuros depósitos a fim de não perder a data para depósito de nenhum cheque, assim como controlar de quem o mesmo foi recebido.

Após cadastrar os cheques pré-datados, o usuário poderá a qualquer momento informar ao sistema que determinado cheque foi compensado, clicando sobre o botão "Compensar".

Através do botão "Visualizar Cheques" é possível ao usuário consultar cheques cadastrados separadas por filtro de situação conforme a figura abaixo, ao clicar no ítem escolhido o sistema ordena os cheques de acordo com a seleção desejada. Os valores totais de cada situação são demonstrados no rodapé da tela.

Abaixo visualização da Tela "LIMITADA" na resolução 800 x 600.


Comandas

Considerado por muitos, os módulos de vendas são as partes mais importantes do sistema (uma vez que através deles serão vendidos todos os produtos). Neste módulo encontramos a tela de COMANDAS, se você for utilizar esta tela para controle em seu estabelecimento LEIA COM ATENÇÃO as informações sobre esta tela a fim de explorar e aproveitar ao máximo seus recursos.

Antes de começar a utilizar esta tela é interessante que seja parametrizado os produtos com maior saída para que fiquem representados a direita da tela nos botões de ítens mais consumidos, para tal parametrização vá ao menu de Parâmetros Gerais. Após a parametrização, de volta a tela de Comandas, observe que será demonstrado pela nomenclatura de atalho digitada pelo usuário, porém se posicionado o "mouse" sobre o produto é apresentado o Grupo e Resumo do produto a ser lançado na Comanda.

· Principal tela de controle de comandas de mesas e/ou balcão:

Para o usuário lançar um produto, basta selecionar a comanda/mesa. Neste momento após a escolha da comanda/mesa a mesma mudará de cor, sendo possível alterar o número da comanda/mesa para o nome/apelido do cliente no campo 'Cliente' e também informar a quantidade de pessoas na mesa para que após o fechamento, o Sistema demonstre o valor a ser pago por pessoa. Caso o usuário não deseje controlar a mesa pelo nome do cliente/apelido, o Sistema continuará apresentando o número da comanda/mesa.

No lado esquerdo da principal tela de controle de comandas de mesas, há uma coluna em vermelho com a opção de mais quantidades de mesas, num total de 216 mesas, sempre indicando o número de mesas em aberto.

· As cores apresentadas nos controles de mesas/balcão significam:

Cinza com a mão aguardando para escrever - Mesa não esta sendo utilizada no momento, mesa livre.

Amarelo com garçom carregando a bebida - Mesa já foi atendida pelo garçom e está apta a receber o lançamento de produtos/consumo.

Azul com garçom carregando a bebida - Mesa selecionada para receber o lançamento de produtos/consumo que serão acrescentados nesta comanda

Verde Escuro com saco de dinheiro - Mesa selecionada para encerrar o consumo, fechar a conta.

Verde Claro com saco de dinheiro - Mesa com a conta encerrada, tendo o seu valor de consumo já encaminhado para o cliente e está aguardando retorno o seu pagamento.

Obs: Mesmo que não haja nenhum lançamento em determinada mesa/balcão, o mesmo aparecerá em amarelo identificando que aquela mesa está sendo ocupada por um cliente.

· As funções de cada botão apresentados em tela:

Através deste botão é possível identificar os produtos consumidos por um determinado cliente (mesa/balcão) selecionado, abrindo assim a tela de Historico de Consumação

BPgtoParcial ou Estorno

Toda vez que houver a necessidade de um pagamento parcial ou estorno de um determinado item lançado, utilize os respectivos botões para abrir a tela de Pagamento Parcial / Estorno de Itens. Para o Estorno de Item Lançado, será solicitado a senha de usuário habilitado e qualquer operação de estorno ficará registrada em Relatório de Vendas.

Utilize este botão para encerrar o consumo de uma determinada mesa/balcão, caso solicite o seu encerramento e posteriormente deseja ativá-la novamente, clicar neste mesmo botão que estará como 'Reativar Mesa'. É possível também finalizar uma mesa/balcão sem nenhum tipo de pedido.

Utilize este botão acima logo após 'Fechar Conta' para liberação da mesa/balcão. Imediatamente abrirá a tela para o usuário escolher a Forma de Pagamento.

OBS.: Para cancelar um pedido já salvo, será necessário estornar todos os itens através do botão "Estorno de Itens" por usuário autorizado. E, em seguida, clicar em "Fechar Conta" para que a mesa fique novamente apta a receber novos lançamentos. Os itens estornados poderão ser visualizados em "Relatórios de Estornos", indicando quando e por quem foi realizado o estorno.

Através da Movimentação de Comandas é possível ao usuário fazer todo tipo de lançamento para a comanda selecionada. Para lançar determinado produto o usuário pode apenas digitar o código do produto (1) e em seguida pressionar o botão "Inserir Consumo", além de escolher a quantidade a ser inserida de tal produto. Ainda assim se o usuário quiser procurar o produto por Grupo e Resumo, basta apenas escolher um por vez respectivamente, deste modo o código aparecerá para lançamento na comanda.

Estando ainda no campo acima, se pressionado a tecla (F11), o sistema apresentará busca avançada de produtos, conforme tela abaixo:

No item abaixo, o usuário terá a possibilidade de cadastrar através dos Parâmetros Gerais os produtos mais consumidos. Não sendo necessário a busca/lançamento dos mesmos pelo campo acima, bastando apenas indicar a quantidade e clicar sobre o produto a ser consumido.

Para agilizar os pedidos de um mesmo grupo, como por exemplo Sucos, em uma mesma comanda/mesa, selecioná-la e clicar em "Grupo" abrindo assim uma janela apenas com as opções do grupo desejado, devendo o usuário inserir a quantidade dos referidos pedidos.

Como o sistema trabalha junto outros dois módulos, é possível alternar entre eles sem a necessidade de voltar ao menu principal, bastando apenas clicar sobre as figuras abaixo, vale salientar que ao navegar por uma tela e outra o usuário não perde os itens já lançados ou cadastrados em uma determinada tela/módulo.

Clique neste botão caso o seu interesse seja ir para a tela de Controle de Entregas

Clique neste botão caso seu interesse seja em ir para a tela de Controle Avulso ou Por Ficha

E, clique neste botão quando estiver em um dos dois módulos acima para retornar para a tela de Controle de Comandas

Toda vez que o usuário escolher um produto préviamente cadastrado como "Venda Variável", o Sistema abrirá o controle para que seja digitado o valor desejado a ser vendido tal produto.

Para mudar os pedidos de uma mesa para outra, basta o usuário clicar na palavra MESAS escrita na vertical ao lado esquerdo da tela. Será apresentada a tela abaixo para que o usuário indique a mesa de origem e a mesa de destino:

IMPORTANTE: Ao solicitar a alteração de mesas, caso a Mesa Destino já esteja sendo usada, os produtos consumidos por ambas as mesas serão somados a uma única comanda, não sendo possível a reversão.

Abaixo visualização da Tela "LIMITADA" na resolução 800 x 600.


Entregas

Considerado por muitos, os módulos de vendas são as partes mais importantes do sistema (uma vez que através deles serão vendidos todos os produtos). Neste módulo encontramos a tela de CONTROLE DE ENTREGAS, se você for utilizar esta tela para controle em seu estabelecimento LEIA COM ATENÇÃO as informações sobre esta tela a fim de explorar e aproveitar ao máximo seus recursos.

Antes de começar a utilizar esta tela é interessante que seja parametrizado os produtos com maior saída para que fiquem representados a direita da tela nos botões de ítens mais vendidos, para tal parametrização vá ao menu de Parâmetros Gerais. Após a parametrização, de volta a tela de Comandas, observe que será demonstrado pela nomenclatura de atalho digitada pelo usuário, porém se posicionado o "mouse" sobre o produto é apresentado o Grupo e Resumo do produto a ser lançado na Comanda.

· Principal tela de controle de vendas por entregas:

Preferencialmente, os clientes já devem estar cadastrados com as informações necessárias para entrega dos pedidos através do menu Cadastro, sendo possível consultá-los através de "Cliente Nº" ou ainda, nesta mesma tela, também é possível cadastrar um novo cliente rapidamente clicando em CadasNCliente.

Mas caso não haja interesse/necessidade de cadastrar o cliente no Sistema, apenas informe os dados necessários para cada venda/entrega na tela principal de Controle de Entregas e salve o pedido.

Através da consulta acima é possível localizar um pedido já efetuado, mesmo já encerrado ou cancelado desde que solicitado apresentar todos os pedidos.

OBS.: Para cancelar um pedido já salvo, será necessário estornar todos os itens através do botão "Estorno de Itens" por usuário autorizado. E, em seguida, clicar em "Cancelar Pedido" para que além de cancelado também seja excluído da tela de "Pesquisa de Pedidos". Os itens estornados poderão ser visualizados em "Relatórios de Estornos", indicando quando e por quem foi realizado o estorno do pedido já salvo.

Através da Movimentação de Comandas/Pedidos é possível ao usuário lançar qualquer um dos seus produtos já cadastrados para o pedido/cliente ativo. Sendo necessário apenas digitar o código do produto (1) e em seguida pressionar o botão "Inserir Consumo", além de escolher a quantidade a ser inserida deste mesmo produto. Caso necessite, o usuário poderá pesquisar por Grupo e Resumo, escolhendor um por vez respectivamente, deste modo o código do referido produto aparecerá para lançamento na comanda/pedido.

Estando ainda no campo acima, se pressionado a tecla (F11), o sistema apresentará busca avançada de produtos, conforme tela abaixo:

No item abaixo, o usuário terá a possibilidade de cadastrar através dos Parâmetros Gerais os produtos mais consumidos. Não sendo necessário a busca/lançamento dos mesmos pelo campo acima, bastando apenas indicar a quantidade e clicar sobre o produto a ser consumido.

Para agilizar os pedidos de um mesmo grupo, como por exemplo Sucos, em uma mesma comanda/mesa, selecioná-la e clicar em "Grupo" abrindo assim uma janela apenas com as opções do grupo desejado, devendo o usuário inserir a quantidade dos referidos pedidos.

Ao lançar 1/2 pizza, onde o valor da pizza inteira será cobrado pelo valor da maior, o usuário deverá parametrizar está opção em Parâmetros Gerais, assim toda vez que ocorrer dois lançamentos de "1/2", o programa apresentará a seguinte pergunta:

Nos controles abaixo, o usuário definirá a etapa do pedido:

Salvar Pedido: Para registrar o pedido e finalizá-lo posteriormente.

Imprimir Pedido: Para impressão de um pedido, independentemente do seu status.

Finalizar Entrega: Finaliza um pedido abrindo uma janela com as opções para pagamento.

Pedido Pendente: Caso o usuário trabalhe com acerto posterior dos entregadores, ou seja, ao final de cada noite os entregadores prestam contas das entregas realizadas, utilize este botão, o mesmo não gerará movimentação no Caixa, ficando o valor pendente de recebimento.

Caso seja de interesse do usuário em alterar o preço de determinado produto em uma venda específica rapidamente, basta clicar em "Ajustes".

Sendo necessário acrescentar alguma observação/informação ao pedido basta clicar em "Observações do Pedido" e informar como na tela abaixo:

O usuário poderá lançar a taxa de entrega automaticamente, bastando clicar em "Taxa Entrega". Neste modo o sistema respeitará os bairros cadastrados na tela de Bairros para entrega (Taxas).

Para cada etapa do pedido, será demonstrado em tela a situação do mesmo:

· Quando o pedido ainda não foi efetuado ou está em andamento.

· Quando o pedido já foi efetuado e confirmado através de "Salvar Pedido", registrando neste momento o horário exato de confirmação do mesmo.

· Quando o pedido já foi encerrado através de "Finalizar Entrega" ou cancelado, através de "Cancelar Pedido". Esta informação é apresentada somente ao escolher visualizar os pedidos através da tela de consulta, selecionando a opção "Na consulta apresentar todos os pedidos".

Como o sistema trabalha junto outros dois módulos, é possível alternar entre eles sem a necessidade de voltar ao menu principal, bastando apenas clicar sobre as figuras abaixo, vale salientar que ao navegar por uma tela e outra o usuário não perde os itens já lançados ou cadastrados em uma determinada tela/módulo.

Clique neste botão caso seu interesse seja em ir para a tela de Controle de Comandas

Clique neste botão caso seu interesse seja em ir para a tela de Controle Avulso ou Por Ficha

E, clique neste botão quando estiver em um dos dois módulos acima para retornar para a tela de Controle de Entregas

Abaixo visualização da Tela "LIMITADA" na resolução 800 x 600.


Avulso / Ficha

Considerado por muitos, os módulos de vendas são as partes mais importantes do sistema (uma vez que através deles serão vendidos todos os produtos). Neste módulo encontramos a tela de CONTROLE AVULSO OU POR FICHA, se você for utilizar esta tela para controle em seu estabelecimento LEIA COM ATENÇÃO as informações sobre esta tela a fim de explorar e aproveitar ao máximo seus recursos.

Antes de começar a utilizar esta tela é interessante que seja parametrizado os produtos com maior saída para que fiquem representados a direita da tela nos botões de ítens mais vendidos, para tal parametrização vá ao menu de Parâmetros Gerais. Após a parametrização, de volta a tela de Comandas, observe que será demonstrado pela nomenclatura de atalho digitada pelo usuário, porém se posicionado o "mouse" sobre o produto é apresentado o Grupo e Resumo do produto a ser lançado na Comanda.

· Principal tela de controle de venda avulsa ou por ficha:

Na tela de Controle Avulso/Ficha, é possível localizar um pedido já efetuado, mesmo já encerrado ou cancelado.

OBS.: Para cancelar uma ficha/cupom já salva, será necessário estornar todos os itens através do botão "Estorno de Itens" por usuário autorizado. E, em seguida, clicar em "Cancelar Pedido" para que além de cancelada também seja excluída da tela de "Pesquisa de Pedidos". Os itens estornados poderão ser visualizados em "Relatórios de Estornos", indicando quando e por quem foi realizado o estorno do pedido já salvo.

Através da Movimentação de Comandas/Pedidos é possível ao usuário fazer todo tipo de lançamento para o nº de pedido selecionado. Para lançar determinado produto o usuário pode apenas digitar o código do produto (1) e em seguida pressionar o botão "Inserir Consumo", além de escolher a quantidade a ser inserida de tal produto. Ainda assim se o usuário quiser procurar o produto por Grupo e Resumo, basta apenas escolher um por vez respectivamente, deste modo o código aparecerá para lançamento na comanda/pedido.

Estando ainda no campo acima, se pressionado a tecla (F11), o sistema apresentará busca avançada de produtos, conforme tela abaixo:

No item abaixo, o usuário terá a possibilidade de cadastrar através dos Parâmetros Gerais os produtos mais consumidos. Não sendo necessário a busca/lançamento dos mesmos pelo campo acima, bastando apenas indicar a quantidade e clicar sobre o produto a ser consumido.

Para agilizar os pedidos de um mesmo grupo, como por exemplo Sucos, em uma mesma comanda/mesa, selecioná-la e clicar em "Grupo" abrindo assim uma janela apenas com as opções do grupo desejado, devendo o usuário inserir a quantidade dos referidos pedidos.

Como o sistema trabalha junto outros dois módulos, é possível alternar entre eles sem a necessidade de voltar ao menu principal, bastando apenas clicar sobre as figuras abaixo, vale salientar que ao navegar por uma tela e outra o usuário não perde os itens já lançados ou cadastrados em uma determinada tela/módulo.

Clique neste botão caso seu interesse seja em ir para a tela de Controle de Entregas

Clique neste botão caso seu interesse seja em ir para a tela de Controle de Comandas

E, clique neste botão quando estiver em um dos dois módulos acima para retornar para a tela de Controle Avulso ou Por Ficha

Abaixo visualização da Tela "LIMITADA" na resolução 800 x 600.


Movimentação de Caixa

Toda vez que o usuário executar uma ação que poderá vir a criar registros no caixa, será verificado se já existe um caixa aberto e se o mesmo pertence ao dia do movimento ou não. Quando não pertencer ao dia do movimento, o sistema apresentará a tela abaixo, dando a possibilidade de correção da data (desde que o usuário tenha acesso a rotina de Movimetnação do Caixa). Caso o usuário deseje continuar trabalhando com a data do caixa em outro dia não haverá problemas, porém, todas as movimentações financeira ficarão registradas naquele dia (Data do Movimento).

Através do menu "Movimentação de Caixa" o usuário solicitará a abertura de um novo caixa.

Após a sua confirmação, o sistema apresentará a data do caixa a ser aberto, devendo o usuário informar apenas o valor da abertura (troco).

Caso já exista um caixa aberto para o período, o sistema apresentará a mensagem abaixo informando ao usuário tal ocorrência:

Estando o caixa já aberto, após o OK, será apresentado a tela abaixo, que dará ao usuário a possibilidade de lançar um determinado movimento de entrada ou saída de valores, informando o motivo ou a quem, através do campo "Descrição".

OBS.: Caso ainda haja pagamentos pendentes através da tela "Controle de Entregas" em "Pedidos Pendentes", o sistema não permitirá o encerramento do referido caixa. A pendência será representada pela letra " P ", indicando o número de pedidos pendentes, que deverão ser movimentados através do botão "Movimentar Pagtos Pendentes".

Em "Visualizar Caixa", o usuário terá acesso a todos os movimentos efetuados na data do caixa.

O usuário poderá definir a visualização do movimento do caixa com a indicação do horário do fechamento de cada mesa/evento ou não, clicando em "Inibir Horário".

Ao dar um duplo clique sobre um determinado 'Fechamento', será possível visualizar os itens lançados, a que se refere determinado pagamento. A visualização pode ser realizada em qualquer data.

Antes de encerrar um caixa, o usuário deverá clicar em "Conferência" para efetuar a conferência do mesmo e como ter acesso ao resumo das informações pertencentes ao caixa, podendo ou não imprimir tais informações.

É possível ao usuário identificar o movimento total por produto, clicando em "Produtos Vendidos".

Se o usuário estiver utilizando o controle de "Cartões Aceitos", o mesmo poderá clicar sobre a consulta de cartão que aparecerá a tela abaixo a fim do usuário controlar as quantias pagas em cada cartão aceito.

O mesmo vale para consultar os nomes dos clientes que tiveram os seus respectivos consumos lançados em "Convênio". E, consultar também os itens consumidos pelos mesmos clicando em "Listar Produtos Vendidos".

OBS.: Caso o usuário deseja imprimir sua movimentação de caixa, utilize o botão "Imprimir", tendo ainda a opção de imprimir as informações referentes as entradas, saídas e produtos vendidos.

Após a conferência do caixa, ao solicitar "Encerrar Caixa", abrirá a janela abaixo para que seja informado, manualmente pelo usuário, os valores físicos que encontram-se no caixa.

Em seguida do OK, será apresentado ao usuário a opção de imprimir tais valores, inclusive com ou sem as informações das entradas e saídas.

Abaixo visualização da Tela "LIMITADA" na resolução 800 x 600.

Após conferência do caixa, clicar em "Encerrar Caixa". O sistema solicitará a confirmação do usuário, pois ao encerrar um caixa, não será possível a sua reativação.


Atualizar Estoque de Ingredientes

Nesta tela o usuário poderá visualizar todos os produtos que controlam estoques de ingredientes e que foram vendidos e não movimentados, sendo apresentados então os ingredientes e produtos conforme tela abaixo:

Ao clicar na opção "Carregar Ingredientes Não Movimentados" o sistema carrega na tela os produtos vendidos e seus respectivos ingredientes e desta forma basta ao usuário conferir e executar a movimentação. Ressaltamos que por tratar-se de estoque de ingredientes é possível fazer a correção das quantidades antes mesmo da movimentação do ingrediente, dando um duplo clique sobre o ingrediente a ser corrigido.

Abaixo visualização da Tela "LIMITADA" na resolução 800 x 600.


Movimentação de Produtos Individual

Caso o usuário utilize o Controle de Estoque, todo produto que estiver marcado com esta opção só poderá ter a quantidade alterada através da tela de Movimentação de Produtos, selecionando o produto a ser movimentado e em seguida informando a quantidade do produto a movimentar e se esta movimentação é de entrada ou saída.


Movimentação de Produtos por Pedido

O usuário poderá efetuar a "Movimentação de Produtos por Pedidos", ou seja, poderá controlar os pedidos realizados aos fornecedores e a partir do momento em que ocorrer a entrega, o usuário fará a movimentação de todos os itens do pedido.

OBSERVAÇÃO:

Esta tela não pode ser visualizada na configuração de vídeo 800 x 600.


Convênios

No menu CONVÊNIOS (fiados) é possível visualizar informações referente ao débito em aberto de clientes conveniados com o estabelecimento, gerar faturas para cobrança, parcial ou integral, e informar a forma de pagamento para baixa do débito.


Gerar Faturas

Nesta tela o usuário irá gerar a fatura para que seja cobrado o débito do cliente.

Ao buscar o Cliente pelo número de cadastro, o usuário visualizará todos os débidos pendentes, sendo possível selecionar apenas alguns dos produtos para pagamento parcial ou selecionar todos para pagamento integral do débito.

Em seguida, clicar em "Gerar Cobrança" e utilizar o número gerado (número do cupom) para efetuar baixa do débito no menu "Pagamento de Faturas".

Abaixo visualização da Tela "LIMITADA" na resolução 800 x 600.


Faturas Geradas

Nesta tela o usuário visualiza a fatura gerada de determinado cliente, através do número do cupom gerado e ativo.

É possível o cancelamento do cupom gerado. Neste caso, o débito volta para a conta do cliente e fica novamente disponível para uma nova cobrança a partir do menu "Gerar Faturas".

Abaixo visualização da Tela "LIMITADA" na resolução 800 x 600.


Pagamento de Faturas

Ao iniciar o Pagamento de Faturas, o usuário terá a opção de escolher entre "Cupons Gerados" (faturas já geradas) ou "Valor Avulso" para um determinado conveniado.

Em "Cupons Gerados" será apresentado a tela utilizada para pagamento e baixa das "Faturas Geradas". O usuário deverá informar o número do Cupom ou o número do Cliente e selecionar o número do Cupom Gerado e o sistema apresentará a guia completa para baixa/pagamento.

O usuário deverá informar o valor a ser pago e a forma de pagamento.

Ressaltamos que o recebimento desta fatura ocasionará um movimento no caixa aberto para o dia da baixa/pagamento.

Em "Valor Avulso", será apresentado a tela abaixo. O usuário deverá informar apenas o número do Cliente e atribuir a ele um valor a ser pago ou caso o Cliente não tenha débitos, ele poderá a passar a ter crédito junto ao seu estabelecimento.

Caso o valor pago pelo Cliente seja superior ao valor em débito, e, caso seja de interesse do usuário, o seu Cliente terá a opção de ter crédito junto ao seu estabelecimento e desta forma, ao consultar o seu Total de Débito, será apresentado o valor do seu crédito em vermelho (representado em valor negativo).

Essa situação também poderá ocorrer se o usuário lançar um valor de crédito para o Cliente e ao gerar a fatura não selecionar este movimento para que seja abatido do valor final.

No exemplo abaixo podemos observar que o valor total de consumação do Cliente é de R$ 150,59. No entanto, foram realizados pagamentos parciais em um total de R$ 115,00. Assim, o seu valor Total de Débito pendente é de R$ 35,59.

Ou seja, ao gerar a fatura para pagamento final de seus débitos, todos os valores apresentados, inclusive os negativos (Pagto Parcial Realizado), devem ser selecionados, pois se um destes valores negativos não forem selecionados, não será realizado a subtração automática do seu débito restante, sendo assim, o cliente será cobrado a mais e, caso deseje, terá esse valor "a mais" como crédito pendente.

Um valor negativo jamais poderá ser selecionado para formar uma fatura, pois seu valor deverá sempre ser positivo, então, caso o usuário tenha gerado um crédito para um determinado Cliente e este ainda não consumiu todo o crédito pendente o mesmo não poderá ter faturas geradas, devendo a mesma ser gerada somente após o consumo total ou superior do seu crédito.

Abaixo, um exemplo de Cliente que permaneceu ou teve créditos gerados. Observe que o seu valor devedor é negativo, o que representa que o mesmo tem crédito com o estabelecimento.

Abaixo visualização das Telas "LIMITADAS" na resolução 800 x 600.


Parametrização e Manutenção

No menu PARAMETRIZAÇÃO E MANUTENÇÃO permite toda a parametrização de algumas telas que são apresentadas em outros menus e também a manutenção do sistema de um modo geral.


Parâmetros Gerais

Em Parâmetros Gerais, na coluna a esquerda, o usuário deverá preencher os dados referente a identificação, localização e contatos do estabelecimento e, escolher as cores das guias do sistema.

A coluna a direita apresenta 03 pastas: Paramêtros I, Paramêtros II e Paramêtros III. Estas pastas referem-se a parametrização/identificação dos produtos mais consumidos em cada categoria de venda (Comandas, Avulso/Ficha e Entregas), parametrização da apresentação das telas de vendas, dados para a emissão de comandas, e, tipos de impressora a ser utilizada.

Na pasta Paramêtros I, itens 1 e 2, o usuário informará os produtos mais consumidos, os de maior saída para que sejam visualizados na tela de Comandas e na tela de Avulso/Ficha respectivamente, agilizando assim os lançamentos no momento da venda. Pode-se observar na lateral botões numerados (de 1 a 3) que copiam automaticamente os produtos mais vendidos já informados na telas dos demais itens.

Na pasta Paramêtros II, item 3, o usuário informará os produtos mais consumidos, os de maior saída para que sejam visualizados na tela de Entregas, agilizando assim os lançamentos no momento da venda. Pode-se observar na lateral botões numerados (1 e 2) que copiam automaticamente os produtos mais vendidos já informados na telas dos demais itens.

Abaixo do item 3, o usuário deverá informar qual Grupo de determinado produto deverá ser apresentado em cada uma das telas de vendas e também indicar a visualização e impressão de comandas.

Pode-se definir também a porcentagem da Taxa de Serviço, o Valor do Motoboy, caso haja uma taxa fixa de entrega a ser paga ao entregador, os Dias para Avisos, caso o usuário deseja ser informado com antecedência dos vencimentos de suas contas e compensações de cheques e, Bloquer Limites nos casos de Convênio.

Na pasta Paramêtros III, está localizado os campos a serem preenchidos com as informações referente a confecção da comanda impressa em todas as telas de vendas.

Nesta pasta, o usuário também deverá indicar qual o tipo de impressora que será utilizada para a impressão da comanda a cada venda realizada pela tela de Comandas. Caso a impressora utilizada seja a BEMATECH, há ao lado a opção de "Utilização de Gaveta de Dinheiro".

Também deverá ser indicado nesta tela se usuário deseja ou não Controlar Estoque, lembrando que no menu Cadastro de Produtos também deverá estar indicando esta opção para os produtos que deverão ter o estoque controlado.

Sempre ao sair do menu Parâmetros Gerais, independentemente de se ter realizado ou não alguma alteração, o sistema gravará de forma automática as atuais informações e apresentará a tela acima, informando a necessidade de reiniciar o sistema para que seja acatado eventuais alterações.

Abaixo visualização das Telas "LIMITADAS" na resolução 800 x 600.


Alteração de Senhas

Sempre que desejar alterar a senha de acesso ao sistema, informar a senha atual e em seguida informar e confirmar a nova senha.


Permissão de Usuários

Ao acessar o menu Permissão de Usuários, o usuário será lembrado da necessidade de criar pelos um usuário com permissão a todos os módulos do sistema.

Na tela de Cadastro de Usuários, Senhas e Permissões o usuário deverá cadastrar todos aqueles que utilizarão o sistema, informando o número da matrícula a ser utilizada, ou uma já existente, o nome do usuário, a senha e a sua confirmação e, marcar as opções nas quais este usuário terá acesso no sistema, identificado pela cor verde.

Caso deseje cadastrar mais de um usuário com as mesmas permissões, utilize o botão "Copiar de Outro Usuário", devendo apenas cadastrar os demais campos necessários.

Abaixo visualização das Telas "LIMITADAS" na resolução 800 x 600.


Cartões Aceitos

Nesta tela o usuário irá cadastrar os cartões aceitos pelo estabelecimento.


Cópia de Segurança

No menu CÓPIA DE SEGURANÇA é possível realizar cópia de segurança do banco de dados diariamente e, restaurar determinada data quando necessário.


Iniciar Cópia de Segurança

Nesta tela o usuário poderá efetuar cópia de segurança do banco de dados, escolhendo o local onde será salvo o arquivo de backup e clicar sobre o botão "Iniciar".

· NOTA: É expressamente recomendável a cópia de dados diariamente e que esta cópia seja guardada em uma mídia externa, fora do computador onde esta locado o banco de dados, visando proteger os dados caso ocorra algo que danifique a HD da máquina.


Restaurar Cópia de Segurança

O usuário poderá restaurar a cópia de segurança do banco de dados, selecionado o local onde esta salvo o arquivo de backup e clicando sobre o botão "Iniciar". Automaticamente o banco de dados será restaurado.


Atualização Via Internet

O usuário deverá atualizar o programa sempre que houver atualizações disponíveis. É necessário que a máquina esteja com acesso a Internet e, caso esteja utilizando algum FireWall, libere o programa Atualizador.exe.

Com a atualização automática, o usuário sempre estará atualizando os seguintes arquivos:

· arquivo .exe principal;
· arquivos de relatório;
· o próprio arquivo de "Help On Line".

Ao atualizar o sistema, será apresentado a tela acima, devendo o usuário clicar em "Atualizar", fechando automaticamente o sistema. Após a atualização, clilcar em "Ir para o SIGEBAR".


Liberação de Uso

Código de Liberação é o Código do Cliente. Quando necessário o usuário digitará a Chave de Validação que será fornecida pela equipe SIGEBAR, a qual liberará a utilização do Software pelo período contratado.


Ajuda

No menu AJUDA é possível informações e meios de suporte para a utilização do software SIGEBAR.


Acesso Remoto

Acesso Remoto (Ajuda / Manutenção)

 Top Previous Next

Caso o usuário necessite de um suporte mais técnico, através desta tela é possível autorizar o técnico do SIGEBAR

a possibilidade de acessar a sua máquina, que deverá estar conectada a Internet.

IMPORTANTE: Ressaltamos que está opção deverá ser utilizada somente após contato prévio com o técnico do SIGEBAR, poie é ele que deverá solicitar o acesso remoto a você cliente.


Conteúdo

Nesta tela o usuário terá acesso a todo o conteúdo do "Help ON LINE", o mesmo apresentado através da tecla "F1".


Sobre ...

Nesta tela observamos algumas informações sobre o programa licenciado: nome para o qual o sistema esta registrado,data limite para execução do sistema e a identificação do produto por cliente.


Telas Secundárias

Abaixo identificadas as telas secundárias que são acessadas através da execução de outras rotinas do sistema.


Tela de Pesquisa

Em todas as telas do sistema o usuário encontrará o botão de pesquisa Interrogação , neste caso, basta clicar na interrogação e será aberto uma outra tela com as opções pertinentes ao campo a ser consultado. Exemplo: a tela de Cadastro ou Consulta de Clientes (figura abaixo).

Para pesquisar, o usuário deverá escolher a opção que melhor o atende e em seguida digitar no campo de 'Texto' parte da palavra a ser pesquisada, imediatamente o sistema apresentará na 'Grade' os resultados encontrados.

Observe que na lateral direita há um 'Combo' com as seguintes opções:

IGUAL - Se esta opção estiver visível, significa que somente serão apresentados os registros que se iniciam igualmente ao texto digitado.

QUALQUER - Se esta opção estiver visível, significa que serão apresentados todos os registros que contenham em sua descrição a palavra digitada em qualquer posição, começo, meio ou fim.


Historico de Consumação

Tela acessada através do botão BVerifica em Controle de Comandas.

Nesta tela é apresentado a consumação da Mesa / Balcão selecionada(o).


Pagto Parcial / Estorno de Itens

Pagamento Parcial / Estorno de Itens

Tela acessada através do botão BPgtoParcial ou Estorno para pagamento parcial ou para estorno de mercadorias lançadas.

Para o Estorno de Item Lançado, será solicitado a senha de usuário habilitado e qualquer operação de estorno ficará registrada em Relatório de Vendas.


Forma de Pagamento

 Top Previous

Sempre que encerrar um atendimento/venda, o usuário indicará a 'Forma de Pagamento' e o 'Valor Pago' para que o sistema calcule automaticamente o valor de troco a ser devolvido.

Havendo mais de uma forma de pagamento, selecionar a opção "Diversos" e informar individualmente o valor de cada opção de pagamento. Caso exista troco, o mesmo sempre será 'tirado' do caixa em forma de dinheiro.

Ao selecionar a opção "Convênio", informe o código do conveniado a ser atribuido o débito e desta forma não será lançado nenhum valor ao caixa do dia.

Havendo troco a ser repassado para o cliente, o sistema exibirá automaticamente em tela o valor a ser devolvido. Caso o estabelecimento retorne este valor ao caixa deve-se utilizar o botão "Volta ao Caixa"

O valor a retornar ao caixa pode ser o valor integral do troco ou parte dele, em caso de arredondamento de valores em centavos.